node 0.10 warning #62

Closed
pocesar opened this Issue Mar 16, 2013 · 0 comments

Comments

Projects
None yet
2 participants
@pocesar

pocesar commented Mar 16, 2013

with node 0.10 and npm 1.2.14, coffeecup gives the following warning

npm WARN engine coffeecup@0.3.19: wanted: {"node":"0.4.x || 0.6.x || 0.8.x"} (current: {"node":"v0.10.0","npm":"1.2.14"})

If it already works in 0.10 without anything, would be just a matter of changing it in the package.json file

@gradus gradus closed this Mar 23, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment