[Bug] Graph panel Y Axis Label Off Center Placement #7099

Closed
msteggink opened this Issue Dec 30, 2016 · 1 comment

Projects

None yet

2 participants

@msteggink

Please include this information:

  • What Grafana version are you using? grafana-4.1.0-1482853587beta1.x86_64
  • What datasource are you using? InfluxDB-1.1.1-1
  • What OS are you running grafana on? CentOS7.3.1611
  • What did you do? Add long description to the Y Axis
  • What was the expected result? Stay within borders, as much as possible
  • What happened instead?
    It overflows into another graph. With a long description, it was bound to overflow the graph boundaries, but I'd expect it to use as much space inside the graph as possible.

Current graph height is 232px.
screen shot 2016-12-30 at 15 54 58

Also hiding the Y Axis still shows the label. This is confusing:
Deselecting "Show" hides the "Label" text field, but still shows it in the graph. I'd expect it to stay visible (not to be hidden, if the label is displayed anyway).

screen shot 2016-12-30 at 15 55 34

screen shot 2016-12-30 at 15 55 38

@torkelo torkelo added this to the 4.1.0 milestone Jan 2, 2017
@torkelo
Member
torkelo commented Jan 2, 2017

fixed in 083a429

@torkelo torkelo closed this Jan 2, 2017
@torkelo torkelo changed the title from [Bug] Graph panel Y Axis display to [Bug] Graph panel Y Axis Label Off Center Placement Jan 2, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment