Browse files

fix for GRAILS-11123 "run-app -https not work" and up Grails version …

…to 2.3.7
  • Loading branch information...
1 parent 31ac96a commit 04bb73bd64020c5a9fe9be99227d88e9c99c907e @graemerocher graemerocher committed Mar 3, 2014
View
2 application.properties
@@ -1,3 +1,3 @@
-app.grails.version=2.3.5
+app.grails.version=2.3.7
app.name=tomcat-plugin
View
4 src/groovy/org/grails/plugins/tomcat/InlineExplodedTomcatServer.groovy
@@ -143,6 +143,10 @@ class InlineExplodedTomcatServer extends TomcatServer {
}
+ private loadInstance(String name) {
+ tomcat.class.classLoader.loadClass(name).newInstance()
+ }
+
void stop() {
tomcat.stop()
tomcat.destroy()

0 comments on commit 04bb73b

Please sign in to comment.