Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 31 lines (28 sloc) 0.932 kb
1a51e1d @jeffbrown Version 2.1.0.BUILD-SNAPSHOT
jeffbrown authored
1 grails.version=2.1.0.BUILD-SNAPSHOT
c4e9d6b @graemerocher moved JSP21 support compilation into 'grails-web' subproject
graemerocher authored
2
9f67a1d @graemerocher Started using Import-Template and some of the shortcuts bundlor provides
graemerocher authored
3 # Bundlor dependency versions
3f15b31 @graemerocher Finished the remaining core, crud and resources manifest templates for O...
graemerocher authored
4 bundlor.javax.persistence.version=1.0.2.GA
52d31a2 @graemerocher did the web and webflow manifest templates for OSGi
graemerocher authored
5 bundlor.webflow.version=2.0.8
6 bundlor.xpp.version=1.1.3
af181a3 @burtbeckwith GRAILS-6638 updated Log4j to 1.2.16
burtbeckwith authored
7 bundlor.log4j.version=1.2.16
52d31a2 @graemerocher did the web and webflow manifest templates for OSGi
graemerocher authored
8 bundlor.sitemesh.version=2.4.0
bf22be3 @jeffbrown GRAILS-8125 - Upgrade to Hibernate 3.6.8
jeffbrown authored
9 bundlor.hibernate.version=3.6.8.GA
f6c24ed @graemerocher Another fix for GRAILS-5802 "Upgrade Javassist to 3.9" (since javassist ...
graemerocher authored
10 bundlor.javassist.version=3.9.0
2e143df @jeffbrown GRAILS-8282 - Upgrade to svnkit 1.3.5
jeffbrown authored
11 bundlor.svnkit.version=1.3.5
627458c @graemerocher did the docs, scripts, spring and gorm jars OSGi manifest templates
graemerocher authored
12 bundlor.servlet.version=2.5.0
1438758 @graemerocher missing from previous commit
graemerocher authored
13 bundlor.jndi.version=1.2.0
cff59a8 @jetztgradnet explicitly set JSP version for Import-Package, which otherwise would inh...
jetztgradnet authored
14 bundlor.servlet.jsp.version=2.1.0
627458c @graemerocher did the docs, scripts, spring and gorm jars OSGi manifest templates
graemerocher authored
15 bundlor.radeox.version=1.0.0.b2
1a79bb2 @jeffbrown GRAILS-8261 - Upgrade To Groovy 1.8.4
jeffbrown authored
16 bundlor.groovy.version=1.8.4
d372444 @jeffbrown GRAILS-8293 - Upgrade to Spring 3.1.0
jeffbrown authored
17 bundlor.spring.version=3.1.0.RELEASE
6e6725a @jeffbrown upgrade to ant 1.8.2 and remove ant-nodeps
jeffbrown authored
18 bundlor.ant.version=1.8.2
9f67a1d @graemerocher Started using Import-Template and some of the shortcuts bundlor provides
graemerocher authored
19 bundlor.ivy.version=2.0.0
c6b3b66 @jeffbrown GRAILS-7477 - upgrade to Gant 1.9.5
jeffbrown authored
20 bundlor.gant.version=1.9.5
8a6d774 @alkemist GRAILS-3237 - Replace JUnit 3 with JUnit 4.
alkemist authored
21 bundlor.junit.version=4.8.1
627458c @graemerocher did the docs, scripts, spring and gorm jars OSGi manifest templates
graemerocher authored
22 bundlor.commons.logging.version=1.1.0
23 bundlor.commons.beanutils.version=1.8.0
24 bundlor.commons.lang.version=2.4.0
52d31a2 @graemerocher did the web and webflow manifest templates for OSGi
graemerocher authored
25 bundlor.commons.fileupload.version=1.2.1
26 bundlor.commons.io.version=1.4.0
27 bundlor.commons.collections.version=3.2.1
3f15b31 @graemerocher Finished the remaining core, crud and resources manifest templates for O...
graemerocher authored
28 bundlor.commons.validator.version=1.3.1
55cf993 GRAILS-6622 - Introduced ConcurrentLinkedHashMap to solve memory leak in...
Marco Vermeulen authored
29 bundlor.concurrentlinkedhashmap.version=1.0
9f67a1d @graemerocher Started using Import-Template and some of the shortcuts bundlor provides
graemerocher authored
30
Something went wrong with that request. Please try again.