Permalink
Browse files

Merge pull request #270 from bobbywarner/2.2.x

Updated Groovy to 2.0.4
  • Loading branch information...
2 parents 413fdfc + 4ad4dc6 commit 0915f2e78798dcc58d6e323752caf0f6979773ac @graemerocher graemerocher committed Sep 24, 2012
View
2 build.gradle
@@ -27,7 +27,7 @@ ext {
datastoreVersion = "1.1.0.RELEASE"
gantVersion = "1.9.6"
gdocEngineVersion = "1.0.1"
- groovyVersion = "2.0.2"
+ groovyVersion = "2.0.4"
gradleGroovyVersion = groovyVersion
gradleGroovyVersion = "1.8.2"
ivyVersion = "2.2.0"
View
4 dependencies.txt
@@ -88,8 +88,8 @@ The following libraries are included in Grails because they are required either
- Gant 1.9.5 (http://gant.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
-* groovy-all-2.0.2.jar
-- Groovy 2.0.2 (http://groovy.codehaus.org) Apache 2.0 License
+* groovy-all-2.0.4.jar
+- Groovy 2.0.4 (http://groovy.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
- required for building Grails core
- required for running Grails applications
View
2 ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -163,7 +163,7 @@ public Object doCall() {
// dependencies needed at compile time
ModuleRevisionId[] groovyDependencies = {
- ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "2.0.2")
+ ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "2.0.4")
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, groovyDependencies, "jline");

0 comments on commit 0915f2e

Please sign in to comment.