Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

update to 1.1.5 of datastore

  • Loading branch information...
commit 27a936fe5dfb5fd2107ed68d3884a278c0da07cb 1 parent 9093d93
graemerocher authored February 21, 2013
2  build.gradle
@@ -24,7 +24,7 @@ ext {
24 24
     commonsCollectionsVersion = "3.2.1"
25 25
     commonsIOVersion = "2.1"
26 26
     commonsLangVersion = "2.6"
27  
-    datastoreVersion = "1.1.4.RELEASE"
  27
+    datastoreVersion = "1.1.5.RELEASE"
28 28
     gantVersion = "1.9.6"
29 29
     gdocEngineVersion = "1.0.1"
30 30
     groovyVersion = "1.8.8"
2  grails-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -178,7 +178,7 @@ public Object doCall() {
178 178
                         };
179 179
                         registerDependencies(dependencyManager, compileTimeDependenciesMethod, commonsExcludingLoggingAndXmlApis, "commons-logging", "xml-apis", "commons-digester");
180 180
 
181  
-                        String datastoreMappingVersion = "1.1.4.RELEASE";
  181
+                        String datastoreMappingVersion = "1.1.5.RELEASE";
182 182
                         ModuleRevisionId[] compileDependencies = {
183 183
                             ModuleRevisionId.newInstance("aopalliance", "aopalliance", "1.0"),
184 184
                             ModuleRevisionId.newInstance("com.googlecode.concurrentlinkedhashmap", "concurrentlinkedhashmap-lru", "1.3.1"),

0 notes on commit 27a936f

Please sign in to comment.
Something went wrong with that request. Please try again.