Skip to content
Browse files

use datastore 1.0.0.BUILD-SNAPSHOT instead of 1.0.0.M8

  • Loading branch information...
1 parent a437897 commit 2a5e026602bf8489673cd17fe861188fd2ea2ab0 @jeffbrown jeffbrown committed Aug 20, 2011
View
2 build.gradle
@@ -18,7 +18,7 @@ antVersion = "1.8.2"
antTraxVersion = "1.7.1"
aspectjVersion = "1.6.10"
springVersion = "3.1.0.M2"
-datastoreVersion = "1.0.0.M8"
+datastoreVersion = "1.0.0.BUILD-SNAPSHOT"
springLoadedVersion = "0.8.5.BUILD-SNAPSHOT"
springWebflowVersion= "2.0.8.RELEASE"
ivyVersion = "2.2.0"
View
2 ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -155,7 +155,7 @@ public Object doCall() {
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, commonsExcludingLoggingAndXmlApis, "commons-logging", "xml-apis");
- String datastoreMappingVersion = "1.0.0.M8";
+ String datastoreMappingVersion = "1.0.0.BUILD-SNAPSHOT";
ModuleRevisionId[] compileDependencies = {
ModuleRevisionId.newInstance("aopalliance", "aopalliance", "1.0"),
ModuleRevisionId.newInstance("com.googlecode.concurrentlinkedhashmap", "concurrentlinkedhashmap-lru", "1.1_jdk5"),

0 comments on commit 2a5e026

Please sign in to comment.
Something went wrong with that request. Please try again.