Skip to content
Browse files

Revert "upgrade to Groovy 1.8.9"

This reverts commit e4013a7.
  • Loading branch information...
1 parent cc9c50f commit 2a7930adb17aea780207c8e1f80b3a8b8ae0b0b8 @graemerocher graemerocher committed Feb 19, 2013
View
2 build.gradle
@@ -27,7 +27,7 @@ ext {
datastoreVersion = "1.1.4.BUILD-SNAPSHOT"
gantVersion = "1.9.6"
gdocEngineVersion = "1.0.1"
- groovyVersion = "1.8.9"
+ groovyVersion = "1.8.8"
gradleGroovyVersion = groovyVersion
gradleGroovyVersion = "1.8.2"
ivyVersion = "2.2.0"
View
2 ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -167,7 +167,7 @@ public Object doCall() {
// dependencies needed at compile time
ModuleRevisionId[] groovyDependencies = {
- ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.9")
+ ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.8")
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, groovyDependencies, "jline");

0 comments on commit 2a7930a

Please sign in to comment.
Something went wrong with that request. Please try again.