Permalink
Browse files

use groovy 1.8.0

  • Loading branch information...
1 parent 32f519b commit 37879dc111f3a01f3ded7e1a6dabe0744125a5bd @jeffbrown jeffbrown committed Apr 27, 2011
View
2 build.gradle
@@ -18,7 +18,7 @@ antTraxVersion = "1.7.1"
springVersion = "3.0.5.RELEASE"
ivyVersion = "2.2.0"
gantVersion = "1.9.4-SNAPSHOT"
-groovyVersion = "1.8.0-rc-4"
+groovyVersion = "1.8.0"
archivesBaseName = 'grails'
version = grailsVersion
View
2 ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -130,7 +130,7 @@ public Object doCall() {
// dependencies needed at compile time
ModuleRevisionId[] groovyDependencies = {
- ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.0-rc-4")
+ ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.0")
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, groovyDependencies, "jline");

0 comments on commit 37879dc

Please sign in to comment.