Skip to content
Browse files

Another fix for GRAILS-5802 "Upgrade Javassist to 3.9" (since javassi…

…st 3.11 is not OSGi compatible yet, have to use 3.9 as the OSGi version)
  • Loading branch information...
1 parent 744f140 commit 41161b2488a03ee77b58c2a044588d07c0ffaa3b @graemerocher graemerocher committed Feb 1, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 build.properties
  2. +1 −1 maven/grails-gorm.mf
View
2 build.properties
@@ -10,7 +10,7 @@ bundlor.xpp.version=1.1.3
bundlor.log4j.version=1.2.15
bundlor.sitemesh.version=2.4.0
bundlor.hibernate.version=3.3.1.GA
-bundlor.javassist.version=3.8.0.GA
+bundlor.javassist.version=3.9.0
bundlor.svnkit.version=1.3.1
bundlor.servlet.version=2.5.0
bundlor.radeox.version=1.0.0.b2
View
2 maven/grails-gorm.mf
@@ -16,7 +16,7 @@ Import-Template:
org.codehaus.groovy.grails.*;version="${grails.version:[=.=.=, =.+1.0)}",
grails.*;version="${grails.version:[=.=.=, =.+1.0)}",
org.hibernate.*;version="${hibernate.version:[=.=.=, =.+1.0)}",
- javassist.*;version="${javassist.version:[=.=.=, =.+1.0)}",
+ javassist.*;version="${javassist.version:[=.=.=, +1.0.0)}",
javax.servlet.*;version="${servlet.version:[=.=.=, +1.0.0)}",
javax.sql.*;version="0",
org.w3c.dom.*;version="0",

0 comments on commit 41161b2

Please sign in to comment.
Something went wrong with that request. Please try again.