Permalink
Browse files

update to Groovy 2.0.2

  • Loading branch information...
1 parent e6e9179 commit 464f9fa5ae80a395a64718a99cbc3795081f85bf @graemerocher graemerocher committed Sep 10, 2012
View
@@ -27,7 +27,7 @@ ext {
datastoreVersion = "1.1.0.RELEASE"
gantVersion = "1.9.6"
gdocEngineVersion = "1.0.1"
- groovyVersion = "2.0.1"
+ groovyVersion = "2.0.2"
gradleGroovyVersion = groovyVersion
gradleGroovyVersion = "1.8.2"
ivyVersion = "2.2.0"
View
@@ -88,8 +88,8 @@ The following libraries are included in Grails because they are required either
- Gant 1.9.5 (http://gant.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
-* groovy-all-2.0.1.jar
-- Groovy 2.0.1 (http://groovy.codehaus.org) Apache 2.0 License
+* groovy-all-2.0.2.jar
+- Groovy 2.0.2 (http://groovy.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
- required for building Grails core
- required for running Grails applications
@@ -163,7 +163,7 @@ public Object doCall() {
// dependencies needed at compile time
ModuleRevisionId[] groovyDependencies = {
- ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "2.0.1")
+ ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "2.0.2")
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, groovyDependencies, "jline");

0 comments on commit 464f9fa

Please sign in to comment.