Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

GRAILS-8772 - Upgrade to H2 1.3.164

  • Loading branch information...
commit 8cc9ed35e517fb4026f0886d70148fd9440deeae 1 parent 6299330
@jeffbrown jeffbrown authored
View
4 dependencies.txt
@@ -108,8 +108,8 @@ The following libraries are included in Grails because they are required either
- required for building Grails core
- required for running Grails applications (With an in-memory database)
-* h2-1.2.144.jar
-- H2 1.2.144 (http://www.h2database.com/) H2 License (see http://www.h2database.com/html/license.html)
+* h2-1.3.164.jar
+- H2 1.3.164 (http://www.h2database.com/) H2 License (see http://www.h2database.com/html/license.html)
- required for building Grails core
- required for running Grails applications (With an in-memory database)
View
2  ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -300,7 +300,7 @@ public Object doCall() {
ModuleRevisionId.newInstance("commons-dbcp", "commons-dbcp", java5compatible ? "1.3": "1.4"),
ModuleRevisionId.newInstance("commons-pool", "commons-pool", "1.5.6"),
- ModuleRevisionId.newInstance("com.h2database", "h2", "1.2.147"),
+ ModuleRevisionId.newInstance("com.h2database", "h2", "1.3.164"),
// JSP support
ModuleRevisionId.newInstance("javax.servlet", "jstl", "1.1.2"),
ModuleRevisionId.newInstance("xpp3", "xpp3_min", "1.1.4c")
View
2  grails-plugin-datasource/build.gradle
@@ -9,7 +9,7 @@ dependencies {
}
runtime 'hsqldb:hsqldb:1.8.0.10',
- 'com.h2database:h2:1.2.147'
+ 'com.h2database:h2:1.3.164'
compile project(":grails-core"),
project(':grails-bootstrap')
View
2  ...-uber/src/test/groovy/org/codehaus/groovy/grails/resolve/IvyDependencyManagerTests.groovy
@@ -900,7 +900,7 @@ class IvyDependencyManagerTests extends GroovyTestCase {
"org.apache.ant:ant-junit:1.8.2",
"org.apache.ant:ant-trax:1.7.1",
"org.grails:grails-radeox:1.0-b4",
- "com.h2database:h2:1.2.144",
+ "com.h2database:h2:1.3.164",
"apache-tomcat:jasper-compiler:5.5.15",
"jline:jline:0.9.94",
"javax.servlet:servlet-api:2.5",
Please sign in to comment.
Something went wrong with that request. Please try again.