Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

GRAILS-8125 - Upgrade to Hibernate 3.6.8

  • Loading branch information...
commit bf22be313bbb221c97b45ebb2eb331a264e6bd26 1 parent 2074e70
@jeffbrown jeffbrown authored
Showing with 6 additions and 6 deletions.
  1. +1 −1  build.gradle
  2. +1 −1  build.properties
  3. +4 −4 dependencies.txt
View
2  build.gradle
@@ -39,7 +39,7 @@ slf4jVersion = "1.6.2"
springLoadedVersion = "1.0.2.BUILD-SNAPSHOT"
springVersion = "3.1.0.RC1"
springWebflowVersion= "2.0.8.RELEASE"
-hibernateVersion = "3.6.7.Final"
+hibernateVersion = "3.6.8.Final"
ehcacheVersion = "2.4.6"
junitVersion = "4.10"
concurrentlinkedhashmapVersion = "1.2_jdk5"
View
2  build.properties
@@ -6,7 +6,7 @@ bundlor.webflow.version=2.0.8
bundlor.xpp.version=1.1.3
bundlor.log4j.version=1.2.16
bundlor.sitemesh.version=2.4.0
-bundlor.hibernate.version=3.3.1.GA
+bundlor.hibernate.version=3.6.8.GA
bundlor.javassist.version=3.9.0
bundlor.svnkit.version=1.3.5
bundlor.servlet.version=2.5.0
View
8 dependencies.txt
@@ -94,12 +94,12 @@ The following libraries are included in Grails because they are required either
- required for building Grails core
- required for running Grails applications
-* hibernate-annotations.jar, hibernate-commons-annotations.jar
-- Hibernate Annotations 3.4.0 GA (http://annotations.hibernate.org) LGPL License
+* hibernate-commons-annotations-3.2.0.Final.jar
+- Hibernate Annotations 3.2.0 GA (http://annotations.hibernate.org) LGPL License
- required for running Grails applications (When using Hibernate EJB3 annotations)
-* hibernate3.jar
-- Hibernate 3.3.1 GA (http://www.hibernate.org) LGPL License
+* hibernate-core-3.6.8.Final.jar
+- Hibernate 3.6.8 GA (http://www.hibernate.org) LGPL License
- required for building Grails core
- required for running Grails applications
Please sign in to comment.
Something went wrong with that request. Please try again.