Permalink
Browse files

GRAILS-8282 - Use javassist 3.12.0 and remove dependencies on 3.11.0

  • Loading branch information...
jeffbrown committed Nov 17, 2011
1 parent 2b848a6 commit c596eb67419f846f41be073e9eb2ee75d95294be
Showing with 3 additions and 2 deletions.
  1. +2 −2 dependencies.txt
  2. +1 −0 grails-plugin-domain-class/build.gradle
View
@@ -113,8 +113,8 @@ The following libraries are included in Grails because they are required either
- required for building Grails core
- required for running Grails applications (With an in-memory database)
-* javassist-3.8.0.GA.jar
-- Javassist 3.8 (http://www.jboss.org/javassist/) MPL or LGPL License
+* javassist-3.12.0.GA.jar
+- Javassist 3.12.0 (http://www.jboss.org/javassist/) MPL or LGPL License
- required for running Grails applications
* jline-0.9.94.jar
@@ -30,6 +30,7 @@ dependencies {
exclude group: 'commons-lang', module:'commons-lang'
exclude group: 'javassit', module:'javassist'
exclude group: 'java-persistence', module:'persistence-api'
+ exclude group: 'javassist', module: 'javassist'
}
compile("org.grails:grails-datastore-simple:$datastoreVersion") {
exclude group: 'org.grails', module:'grails-datastore-core'

0 comments on commit c596eb6

Please sign in to comment.