Permalink
Browse files

GRAILS-7477 - upgrade to Gant 1.9.5

  • Loading branch information...
1 parent 3ed2fde commit c6b3b664c246dcf3a4a08b6e14154d6c7be32e06 @jeffbrown jeffbrown committed May 3, 2011
Showing with 5 additions and 5 deletions.
  1. +1 −1 build.gradle
  2. +1 −1 build.properties
  3. +2 −2 dependencies.txt
  4. +1 −1 maven/grails-bootstrap.pom.in
View
@@ -17,7 +17,7 @@ antVersion = "1.8.2"
antTraxVersion = "1.7.1"
springVersion = "3.0.5.RELEASE"
ivyVersion = "2.2.0"
-gantVersion = "1.9.5-SNAPSHOT"
+gantVersion = "1.9.5"
groovyVersion = "1.8.0"
archivesBaseName = 'grails'
View
@@ -17,7 +17,7 @@ bundlor.groovy.version=1.8.0.rc-1
bundlor.spring.version=3.0.5.RELEASE
bundlor.ant.version=1.8.2
bundlor.ivy.version=2.0.0
-bundlor.gant.version=1.9.5-SNAPSHOT
+bundlor.gant.version=1.9.5
bundlor.junit.version=4.8.1
bundlor.commons.logging.version=1.1.0
bundlor.commons.beanutils.version=1.8.0
View
@@ -84,8 +84,8 @@ The following libraries are included in Grails because they are required either
- required if you want to use EHCache as your second-level cache
- optional otherwise
-* gant_groovy1.8-1.9.5-SNAPSHOT.jar
-- Gant 1.9.5-SNAPSHOT (http://gant.codehaus.org) Apache 2.0 License
+* gant_groovy1.8-1.9.5.jar
+- Gant 1.9.5 (http://gant.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
* groovy-all-1.8.0.jar
@@ -60,7 +60,7 @@
<dependency>
<groupId>org.codehaus.gant</groupId>
<artifactId>gant_groovy1.8</artifactId>
- <version>1.9.5-SNAPSHOT</version>
+ <version>1.9.5</version>
<exclusions>
<!-- The Maven ant tasks break any maven build that includes a Grails project. -->
<!-- Ivy is simply unnecessary because we don't use the IvyTool. -->

0 comments on commit c6b3b66

Please sign in to comment.