Permalink
Browse files

Merge pull request #281 from bobbywarner/2.2.x

Changed jQuery plugin from 1.8.0 to 1.8.2
  • Loading branch information...
2 parents efe9958 + db7d19c commit c8fcfb33bd147e7c6fea0ece8216ca4fe51952a2 @graemerocher graemerocher committed Nov 10, 2012
View
@@ -94,7 +94,7 @@ task pluginsFromRepo {
tomcat: grailsVersion,
resources: "1.1.6",
webxml: "1.4.1",
- jquery: "1.8.0",
+ jquery: "1.8.2",
'database-migration': "1.2",
cache: "1.0.1"
]
@@ -45,7 +45,7 @@ grails.project.dependency.resolution = {
plugins {
runtime ":hibernate:$grailsVersion"
- runtime ":jquery:1.8.0"
+ runtime ":jquery:1.8.2"
runtime ":resources:1.1.6"
// Uncomment these (or add new ones) to enable additional resources capabilities
@@ -73,7 +73,7 @@
<dependency>
<groupId>org.grails.plugins</groupId>
<artifactId>jquery</artifactId>
- <version>1.8.0</version>
+ <version>1.8.2</version>
<type>zip</type>
<scope>runtime</scope>
</dependency>

0 comments on commit c8fcfb3

Please sign in to comment.