Permalink
Browse files

Updated 2.0 branch with Groovy 1.8.8

  • Loading branch information...
1 parent b753f4d commit dbf1caf26a45518182d4425fa59cf336a6fd5652 @bobbywarner bobbywarner committed Sep 10, 2012
View
@@ -27,7 +27,7 @@ ext {
datastoreVersion = "1.0.9.RELEASE"
gantVersion = "1.9.6"
gdocEngineVersion = "1.0.1"
- groovyVersion = "1.8.7"
+ groovyVersion = "1.8.8"
gradleGroovyVersion = groovyVersion
gradleGroovyVersion = "1.8.2"
ivyVersion = "2.2.0"
View
@@ -88,8 +88,8 @@ The following libraries are included in Grails because they are required either
- Gant 1.9.5 (http://gant.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
-* groovy-all-1.8.7.jar
-- Groovy 1.8.7 (http://groovy.codehaus.org) Apache 2.0 License
+* groovy-all-1.8.8.jar
+- Groovy 1.8.8 (http://groovy.codehaus.org) Apache 2.0 License
- required for the command line tools (Gant)
- required for building Grails core
- required for running Grails applications
@@ -181,7 +181,7 @@ public Object doCall() {
// dependencies needed at compile time
ModuleRevisionId[] groovyDependencies = {
- ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.7")
+ ModuleRevisionId.newInstance("org.codehaus.groovy", "groovy-all", "1.8.8")
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, groovyDependencies, "jline");

0 comments on commit dbf1caf

Please sign in to comment.