Skip to content
Browse files

Changed the grails version to 1.3.0.BUILD-SNAPSHOT

  • Loading branch information...
1 parent cf85114 commit e0027c5ac115419cec0721305f14e2390462cfee @graemerocher graemerocher committed
Showing with 7 additions and 7 deletions.
  1. +1 −1 bin/startGrails
  2. +2 −2 bin/startGrails.bat
  3. +1 −1 build.gradle
  4. +2 −2 build.properties
  5. +1 −1 src/test/grails/util/GrailsUtilTests.java
View
2 bin/startGrails
@@ -114,7 +114,7 @@ fi
if [ -z "$GROOVY_CONF" ]; then
GROOVY_CONF="$GRAILS_HOME/conf/groovy-starter.conf"
fi
-STARTER_CLASSPATH="$GRAILS_HOME/lib/groovy-all-1.7.2.jar:$GRAILS_HOME/dist/grails-bootstrap-1.3.0.RC2.jar"
+STARTER_CLASSPATH="$GRAILS_HOME/lib/groovy-all-1.7.2.jar:$GRAILS_HOME/dist/grails-bootstrap-1.3.0.BUILD-SNAPSHOT.jar"
# Allow access to Cocoa classes on OS X
if $darwin; then
View
4 bin/startGrails.bat
@@ -106,7 +106,7 @@ set CMD_LINE_ARGS=%$
:execute
@rem Setup the command line
-set STARTER_CLASSPATH=%GRAILS_HOME%\lib\groovy-all-1.7.2.jar;%GRAILS_HOME%\dist\grails-bootstrap-1.3.0.RC2.jar
+set STARTER_CLASSPATH=%GRAILS_HOME%\lib\groovy-all-1.7.2.jar;%GRAILS_HOME%\dist\grails-bootstrap-1.3.0.BUILD-SNAPSHOT.jar
if exist "%USERPROFILE%/.groovy/init.bat" call "%USERPROFILE%/.groovy/init.bat"
@@ -127,7 +127,7 @@ set TOOLS_JAR=%JAVA_HOME%\lib\tools.jar
if "%JAVA_OPTS%" == "" set JAVA_OPTS=-Xmx512m -XX:MaxPermSize=96m
set JAVA_OPTS=%JAVA_OPTS% -Dprogram.name="%PROGNAME%"
set JAVA_OPTS=%JAVA_OPTS% -Dgrails.home="%GRAILS_HOME%"
-set JAVA_OPTS=%JAVA_OPTS% -Dgrails.version="1.3.0.RC2"
+set JAVA_OPTS=%JAVA_OPTS% -Dgrails.version="1.3.0.BUILD-SNAPSHOT"
set JAVA_OPTS=%JAVA_OPTS% -Dbase.dir="."
set JAVA_OPTS=%JAVA_OPTS% -Dtools.jar="%TOOLS_JAR%"
set JAVA_OPTS=%JAVA_OPTS% -Dgroovy.starter.conf="%STARTER_CONF%"
View
2 build.gradle
@@ -9,7 +9,7 @@ buildscript {
apply id: 'groovy'
-version = '1.3.0.RC2'
+version = '1.3.0.BUILD-SNAPSHOT'
sourceCompatibility = "1.5"
targetCompatibility = "1.5"
View
4 build.properties
@@ -1,5 +1,5 @@
-grails.version=1.3.0.RC2
-bundlor.grails.version=1.3.0.RC1
+grails.version=1.3.0.BUILD-SNAPSHOT
+bundlor.grails.version=1.3.0.BUILD-SNAPSHOT
grails.src.commons=src/commons
grails.src.groovy=src/groovy
View
2 src/test/grails/util/GrailsUtilTests.java
@@ -36,7 +36,7 @@
public void testGrailsVersion() {
- assertEquals("1.3.0.RC2", GrailsUtil.getGrailsVersion());
+ assertEquals("1.3.0.BUILD-SNAPSHOT", GrailsUtil.getGrailsVersion());
}
protected void tearDown() throws Exception {

0 comments on commit e0027c5

Please sign in to comment.
Something went wrong with that request. Please try again.