Skip to content
Browse files

update to datastore 1.0.9

Conflicts:

	build.gradle
	grails-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
  • Loading branch information...
1 parent e199a74 commit ee7eb82ca493d4aa9e707359de753799d0fca0a3 @graemerocher graemerocher committed
View
2 build.gradle
@@ -24,7 +24,7 @@ ext {
commonsCollectionsVersion = "3.2.1"
commonsIOVersion = "2.1"
commonsLangVersion = "2.6"
- datastoreVersion = "1.0.7.RELEASE"
+ datastoreVersion = "1.0.9.RELEASE"
gantVersion = "1.9.6"
gdocEngineVersion = "1.0.1"
groovyVersion = "1.8.6"
View
2 ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -192,7 +192,7 @@ public Object doCall() {
};
registerDependencies(dependencyManager, compileTimeDependenciesMethod, commonsExcludingLoggingAndXmlApis, "commons-logging", "xml-apis", "commons-digester");
- String datastoreMappingVersion = "1.0.7.RELEASE";
+ String datastoreMappingVersion = "1.0.9.RELEASE";
ModuleRevisionId[] compileDependencies = {
ModuleRevisionId.newInstance("aopalliance", "aopalliance", "1.0"),
ModuleRevisionId.newInstance("com.googlecode.concurrentlinkedhashmap", "concurrentlinkedhashmap-lru", "1.2_jdk5"),

0 comments on commit ee7eb82

Please sign in to comment.
Something went wrong with that request. Please try again.