Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on May 7, 2010
  1. @graemerocher
Commits on May 4, 2010
  1. @graemerocher
Commits on Apr 22, 2010
  1. @burtbeckwith
  2. @burtbeckwith
Commits on Apr 21, 2010
  1. @graemerocher
Commits on Apr 20, 2010
  1. @graemerocher

    upgrade to Groovy 1.7.2

    graemerocher authored
Commits on Apr 8, 2010
  1. @burtbeckwith
Commits on Mar 31, 2010
  1. @graemerocher
Commits on Mar 24, 2010
  1. @jeffbrown
Commits on Mar 22, 2010
  1. @jetztgradnet @jeffbrown

    explicitly set JSP version for Import-Package, which otherwise would …

    jetztgradnet authored jeffbrown committed
    …inherit servlet version.
Commits on Mar 9, 2010
  1. @alkemist

    GRAILS-3237 - Replace JUnit 3 with JUnit 4.

    alkemist authored
    Our custom runner mimics JUnit 3 behaviours like the “test”, “setUp” and “tearDown” conventions for backwards compatibility.
  2. @graemerocher
Commits on Feb 19, 2010
  1. @jeffbrown
Commits on Feb 10, 2010
  1. @jeffbrown
  2. @jeffbrown
  3. @jeffbrown
Commits on Feb 6, 2010
  1. @pledbrook

    Upgraded from GParallelizer 0.8.3 to GPars 0.9. Two reasons:

    pledbrook authored
     1. The GParallilizer name and project are deprecated.
     2. GPars is available in Maven Central, whereas GParallelizer
        is in the java.net repository.
Commits on Feb 1, 2010
  1. @graemerocher

    Another fix for GRAILS-5802 "Upgrade Javassist to 3.9" (since javassi…

    graemerocher authored
    …st 3.11 is not OSGi compatible yet, have to use 3.9 as the OSGi version)
Commits on Dec 16, 2009
  1. @graemerocher

    Upgrade to Spring 3 final

    graemerocher authored
Commits on Dec 3, 2009
  1. @graemerocher
Commits on Dec 2, 2009
  1. @graemerocher

    upgrade to Groovy 1.6.7 which fixes GRAILS-5345 and a change to make …

    graemerocher authored
    …sure that domain initialization is synchronized to avoid stackoverflow errors
Commits on Dec 1, 2009
  1. @graemerocher
  2. @graemerocher

    upgrade to Groovy 1.6.6

    graemerocher authored
  3. @graemerocher

    patches from Ben Hale at SpringSource (thanks Ben!) to merge the core…

    graemerocher authored
    … and bootstrap jars into a single grails-osgi bundle. This was needed because of the issues with both the core and bootstrap jars exporting and importing the same package which is an OSGi no-no apparently
  4. @graemerocher
Commits on Nov 25, 2009
  1. @graemerocher

    fix for GRAILS-4751 "Upgraded some key dependencies". Also removed OS…

    graemerocher authored
    …Cache as a dependency and went with only Ehcache 1.7.0 which now doesn't throw errors on development mode.
    
    Added appropriate error handling to help users upgrade if they have OSCache already configured.
Commits on Nov 20, 2009
  1. @graemerocher
Commits on Nov 19, 2009
  1. @graemerocher
  2. @graemerocher
  3. @graemerocher
Commits on Nov 18, 2009
  1. @graemerocher
  2. @graemerocher
  3. @graemerocher
  4. @graemerocher
  5. @graemerocher
Something went wrong with that request. Please try again.