Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Updated JSON Simple Library #300

Closed
wants to merge 1 commit into from

2 participants

@bobbywarner
Collaborator

No description provided.

@graemerocher

json simple is no longer a dependency

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 14, 2012
  1. @bobbywarner
This page is out of date. Refresh to see the latest.
View
2  grails-bootstrap/build.gradle
@@ -17,7 +17,7 @@ dependencies {
// These 3 are required by UAA but not Grails (non OSGI version of excludes above)
uaa 'com.google.protobuf:protobuf-java:2.4.1',
- 'com.googlecode.json-simple:json-simple:1.1',
+ 'com.googlecode.json-simple:json-simple:1.1.1',
"org.bouncycastle:bcpg-jdk15:1.45"
compile "org.fusesource.jansi:jansi:$jansiVersion",
View
2  ...-bootstrap/src/main/groovy/org/codehaus/groovy/grails/resolve/GrailsCoreDependencies.java
@@ -117,7 +117,7 @@ public Object doCall() {
ModuleRevisionId[] buildDependencies = {
ModuleRevisionId.newInstance("org.springframework.uaa", "org.springframework.uaa.client", "1.0.1.RELEASE"),
ModuleRevisionId.newInstance("com.google.protobuf", "protobuf-java", "2.4.1"),
- ModuleRevisionId.newInstance("com.googlecode.json-simple", "json-simple", "1.1"),
+ ModuleRevisionId.newInstance("com.googlecode.json-simple", "json-simple", "1.1.1"),
ModuleRevisionId.newInstance("org.bouncycastle", "bcpg-jdk15", "1.45"),
ModuleRevisionId.newInstance("org.bouncycastle", "bcprov-jdk15", "1.45"),
ModuleRevisionId.newInstance("jline", "jline", "1.0"),
Something went wrong with that request. Please try again.