Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

v2.3.7

update hibernate plugin to latest version

v2.3.6

remove advanced DataSource config from the default DataSource.groovy …
…file, add link to Grails docs

v2.3.5

update tomcat plugin to 7.0.50

v2.3.4

update hibernate plugin version to 3.6.10.6

v2.3.3

update to latest plugin versions

v2.3.2

update hibernate version

v2.3.1

Revert "Support assigning 0 to http/https port for OS assigned port."
This reverts commit e4c63c6.

Conflicts:
	grails-bootstrap/src/main/groovy/org/codehaus/groovy/grails/cli/fork/ForkedGrailsProcess.groovy
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/InlineExplodedTomcatServer.groovy
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/IsolatedTomcat.java
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/IsolatedWarTomcatServer.groovy
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/TomcatKillSwitch.java
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/TomcatServer.groovy
	grails-plugin-tomcat/src/main/groovy/org/grails/plugins/tomcat/fork/ForkedTomcatServer.groovy
	scripts/_GrailsTest.groovy

v2.3.0

update LICENSE and README

v2.3.0.RC2

fix for GRAILS-10406 "Incorrect Content Type in response when Accept …
…Header is missing for Restful Controllers"

v2.3.0.RC1

replace integration test template with one that doesn't use the unit …
…test mixins

v2.2.4

GRAILS-10266 create the history file if it doesn't exist

v2.3.0.M2

update Hibernate plugin versions

v2.2.3

Merge branch '2.1.x' into 2.2.x

v2.3.0.M1

update to M3 of the Hibernate plugin

v2.2.2

Merge branch '2.1.x' into 2.2.x

v2.2.1

Merge branch '2.1.x' into 2.2.x

v2.1.4

update to 1.1.5 of datastore

v2.2.0

test for http://jira.grails.org/browse/GRAILS-9695, currently marked as 
@Ignore until we fix it. Add a few other tests from datastore as well

v2.2.0.RC3

Revert "Revert "introduce new configuration option that disables pars…
…ing of dependencies.groovy completely so that only POM data is used. Parsing dependencies.groovy is disabled by default for new applications.""

This reverts commit 2758a05.

v2.1.2

update version to 2.1.2

v2.2.0.RC2

update to 1.1.1 of datastore jars

v2.2.0.RC1

Merge branch 'master' of github.com:grails/grails-core

v2.1.1

fix failing functional test

v2.1.0.RC3

Merge pull request #224 from delight/fix-leaking-plugin
Adjusted BuildConfig.groovy template to stop rest-client-builder from le...

v2.1.0.RC2

update app.pom for cache 1.0.0.RC1

v2.0.3

update version to 2.0.3

v2.0.2

change version to 2.0.2

v1.3.8

update version to 1.3.8

v2.0.1

update to 2.0.1 for Grails, and 1.0.2 for datastore

v2.0.0.RC2

fixed incorrect shutdown sequence

v1.3.6

fix for GRAILS-6970 "Cannot use 'import' statement in Grails Config"

v1.3.5

GRAILS-6618 - upon further discussion of the issue with Graeme, we de…
…cided that forwarding parameters is actually the right thing to do. we should not be removing params before issuing a redirect.

v1.3.4

GRAILS-6583 added Andrew's code for GSP debugging
Something went wrong with that request. Please try again.