Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

update BuildConfigs to use binary plugins

  • Loading branch information...
commit c220ddaecd35eac3980de06300cbecc3a92d81e7 1 parent dfe5d99
@graemerocher graemerocher authored
View
4 apps/dependency-resolution/grails-app/conf/BuildConfig.groovy
@@ -34,13 +34,13 @@ grails.project.dependency.resolution = {
// specify dependencies here under either 'build', 'compile', 'runtime', 'test' or 'provided' scopes eg.
// runtime 'mysql:mysql-connector-java:5.1.16'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
plugins {
- runtime ":hibernate:$grailsVersion"
runtime ":jquery:1.7.1"
runtime ":resources:1.1.5"
- build ":tomcat:$grailsVersion"
}
}
View
2  apps/errors/grails-app/conf/BuildConfig.groovy
@@ -24,6 +24,8 @@ grails.project.dependency.resolution = {
//mavenRepo "http://repository.codehaus.org"
//mavenRepo "http://download.java.net/maven/2/"
//mavenRepo "http://repository.jboss.com/maven2/"
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
dependencies {
View
4 apps/functional-testing/grails-app/conf/BuildConfig.groovy
@@ -34,13 +34,13 @@ grails.project.dependency.resolution = {
// specify dependencies here under either 'build', 'compile', 'runtime', 'test' or 'provided' scopes eg.
// runtime 'mysql:mysql-connector-java:5.1.16'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
plugins {
- runtime ":hibernate:$grailsVersion"
runtime ":jquery:1.7.1"
runtime ":resources:1.1.5"
- build ":tomcat:$grailsVersion"
}
}
View
4 apps/html-default-codec/grails-app/conf/BuildConfig.groovy
@@ -34,11 +34,11 @@ grails.project.dependency.resolution = {
// specify dependencies here under either 'build', 'compile', 'runtime', 'test' or 'provided' scopes eg.
// runtime 'mysql:mysql-connector-java:5.1.16'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
plugins {
- compile ":hibernate:$grailsVersion"
- compile ":jquery:1.7"
compile ":resources:1.1.2"
build ":tomcat:$grailsVersion"
View
4 apps/hyphenatedurls/grails-app/conf/BuildConfig.groovy
@@ -32,11 +32,11 @@ grails.project.dependency.resolution = {
// specify dependencies here under either 'build', 'compile', 'runtime', 'test' or 'provided' scopes eg.
// runtime 'mysql:mysql-connector-java:5.1.16'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
plugins {
- compile ":hibernate:$grailsVersion"
- compile ":jquery:1.6.1.1"
compile ":resources:1.0.2"
build ":tomcat:$grailsVersion"
View
3  apps/spring/grails-app/conf/BuildConfig.groovy
@@ -24,6 +24,7 @@ grails.project.dependency.resolution = {
//mavenRepo "http://repository.codehaus.org"
//mavenRepo "http://download.java.net/maven/2/"
//mavenRepo "http://repository.jboss.com/maven2/"
+
}
dependencies {
@@ -32,5 +33,7 @@ grails.project.dependency.resolution = {
// runtime 'mysql:mysql-connector-java:5.1.13'
runtime 'hsqldb:hsqldb:1.8.0.10'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
}
View
2  apps/tag-libraries/grails-app/conf/BuildConfig.groovy
@@ -31,5 +31,7 @@ grails.project.dependency.resolution = {
// runtime 'mysql:mysql-connector-java:5.1.13'
runtime 'hsqldb:hsqldb:1.8.0.10'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
}
View
2  apps/test-plugins/grails-app/conf/BuildConfig.groovy
@@ -28,6 +28,8 @@ grails.project.dependency.resolution = {
// runtime 'mysql:mysql-connector-java:5.1.5'
runtime 'hsqldb:hsqldb:1.8.0.10'
+ build "org.grails:grails-plugin-tomcat:$grailsVersion"
+ runtime "org.grails:grails-plugin-hibernate:$grailsVersion"
}
plugins {
Please sign in to comment.
Something went wrong with that request. Please try again.