Permalink
Browse files

Grails 1.2.2 comes with version 1.6.8 of Groovy, so we don't need to

manually downgrade to 1.6.4 (the duff version was 1.6.5).
  • Loading branch information...
1 parent ee8cef0 commit e1b300ca7f6b88cf134ba1f959b738c43ccce72b @pledbrook pledbrook committed Jun 17, 2010
Showing with 1 addition and 7 deletions.
  1. +1 −7 grails.org/grails-app/conf/BuildConfig.groovy
View
8 grails.org/grails-app/conf/BuildConfig.groovy
@@ -4,10 +4,7 @@ grails.project.plugins.dir = "plugins"
grails.project.dependency.resolution = {
// inherit Grails' default dependencies
- inherits( "global" ) {
- // uncomment to disable oscache
- excludes 'groovy-all'
- }
+ inherits( "global" )
log "warn" // log level of Ivy resolver, either 'error', 'warn', 'info', 'debug' or 'verbose'
repositories {
grailsPlugins()
@@ -25,9 +22,6 @@ grails.project.dependency.resolution = {
}
dependencies {
// specify dependencies here under either 'build', 'compile', 'runtime', 'test' or 'provided' scopes eg.
- compile("org.codehaus.groovy:groovy-all:1.6.4") {
- excludes 'jline'
- }
// uncomment to enable ehcache
runtime ("net.sf.ehcache:ehcache:1.6.1") {
excludes 'jms', 'commons-logging', 'servlet-api'

0 comments on commit e1b300c

Please sign in to comment.