Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Pin pyparsing to 1.5.7 since 2.0.0 doesn't support python <3.0 #161

Merged
merged 1 commit into from Mar 16, 2013

Conversation

Projects
None yet
2 participants
Contributor

faulkner commented Mar 6, 2013

Pyparsing 2.0.0 only works for python 3.0. Pin to 1.5.7 to keep the installer from blowing up.

@vaxvms vaxvms referenced this pull request Mar 12, 2013

Closed

pyparsing version #164

mleinart added a commit that referenced this pull request Mar 16, 2013

Merge pull request #161 from faulkner/pin-pyparsing
Pin pyparsing to 1.5.7 since 2.0.0 doesn't support python <3.0

@mleinart mleinart merged commit 034878a into graphite-project:master Mar 16, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment