Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[management][logs] api outdated when configuring a logging condition #1901

Closed
NicolasGeraud opened this Issue Feb 8, 2019 · 0 comments

Comments

Projects
None yet
3 participants
@NicolasGeraud
Copy link
Member

NicolasGeraud commented Feb 8, 2019

Current Behavior

When we update the logging condition multiple times, an error occured saying that the version of api is outdated

Steps to Reproduce (for bugs)

  1. open the logging editor
  2. save a logging condition
  3. modify something and save again
  4. error

Your Environment

  • Version used:1.20.11

@NicolasGeraud NicolasGeraud added this to the APIM - 1.20.x milestone Feb 8, 2019

@NicolasGeraud NicolasGeraud self-assigned this Feb 8, 2019

brasseld added a commit to gravitee-io/gravitee-management-webui that referenced this issue Feb 12, 2019

NicolasGeraud added a commit to gravitee-io/gravitee-management-webui that referenced this issue Feb 13, 2019

@NicolasGeraud NicolasGeraud added this to Done in API Management via automation Feb 13, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.