Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[management-ui] devMode should not be used for an admin #2240

Closed
phiz71 opened this issue May 15, 2019 · 0 comments

Comments

Projects
None yet
2 participants
@phiz71
Copy link

commented May 15, 2019

Expected Behavior

When 'Developer Portal Only' is checked
When I use an admin account on the management UI
Then I should see all the submenu

Current Behavior

When 'Developer Portal Only' is checked
When I use an admin account on the management UI
Then I can only see APIs and Applications submenu

Your Environment

  • Version used: 1.25.x

@phiz71 phiz71 self-assigned this May 15, 2019

phiz71 added a commit to gravitee-io/gravitee-management-webui that referenced this issue May 15, 2019

@brasseld brasseld changed the title [management] devMode should not be used for an admin [management-ui] devMode should not be used for an admin May 16, 2019

@NicolasGeraud NicolasGeraud added this to the APIM - 1.20.17 milestone May 20, 2019

NicolasGeraud added a commit to gravitee-io/gravitee-management-webui that referenced this issue May 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.