New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[repository] [mongodb] Driver upgrade #523

Closed
brasseld opened this Issue Mar 29, 2017 · 0 comments

Comments

Projects
None yet
2 participants
@brasseld
Member

brasseld commented Mar 29, 2017

Currently, MongoDB connector is based on Java MongoDB driver 3.0.x

According to the compatibility table provided by MongoDB, we can move safely to the latest version of the driver.

The purpose of this issue is about:

  • Upgrading the Java MongoDB driver to the latest one (3.4.x)
  • Running platform / integration tests to ensure that the driver is coming without any regression according to the Gravitee.io usage

@brasseld brasseld added this to the 1.5.0 milestone Mar 29, 2017

@brasseld brasseld changed the title from [repository] [mongodb] Upgrade driver to [repository] [mongodb] Driver upgrade Mar 29, 2017

@brasseld brasseld self-assigned this Apr 10, 2017

brasseld added a commit to gravitee-io/gravitee-repository-mongodb that referenced this issue Apr 10, 2017

NicolasGeraud added a commit to gravitee-io/gravitee-repository-mongodb that referenced this issue Apr 13, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment