Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump to version 1.5

  • Loading branch information...
commit ddc164e0b2cf7654c0951d58e3ecacf8065a943a 1 parent a64a336
@zachinglis zachinglis authored
Showing with 9 additions and 5 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1  README.textile
  3. +1 −1  VERSION
  4. +3 −3 crummy.gemspec
View
4 CHANGELOG
@@ -1,3 +1,7 @@
+1.5
+* [ADDED] Global configuration options
+* [REFACTORED] HTML now uses content_tags
+
1.3.6
* [FIXED] :li_class fixed in StandardRenderer#crumb_to_html_list
View
2  README.textile
@@ -10,7 +10,7 @@ Simply add the dependency to your Gemfile:
<pre>
<code>
- gem "crummy", "~> 1.3.6"
+ gem "crummy", "~> 1.5.0"
</code>
</pre>
View
2  VERSION
@@ -1 +1 @@
-1.3.6
+1.5.0
View
6 crummy.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{crummy}
- s.version = "1.3.6"
+ s.version = "1.5.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Zach Inglis"]
- s.date = %q{2011-12-24}
+ s.date = %q{2012-02-07}
s.description = %q{Crummy is a simple and tasty way to add breadcrumbs to your Rails applications.}
s.email = %q{zach+crummy@londonmade.co.uk}
s.extra_rdoc_files = [
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
if s.respond_to? :specification_version then
s.specification_version = 3
- if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.3.6') then
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.5.0') then
else
end
else
Please sign in to comment.
Something went wrong with that request. Please try again.