Skip to content
This repository has been archived by the owner. It is now read-only.

Node information progress bars sometimes are rendered without background #1046

Closed
kroepke opened this issue Jan 19, 2015 · 1 comment
Closed

Node information progress bars sometimes are rendered without background #1046

kroepke opened this issue Jan 19, 2015 · 1 comment
Assignees
Labels
Milestone

Comments

@kroepke
Copy link
Contributor

@kroepke kroepke commented Jan 19, 2015

Leaving the buffer or journal utilization with a non-zero percentage label, but without background.
Seems to be a timing problem but makes the page confusing.

migrated from Graylog2/graylog2-server#898

@kroepke kroepke added the bug label Jan 19, 2015
@kroepke kroepke added this to the 1.0.0 milestone Jan 19, 2015
@kroepke kroepke self-assigned this Jan 19, 2015
@kroepke
Copy link
Contributor Author

@kroepke kroepke commented Jan 19, 2015

for the hard to read low percentages, refer to https://gist.github.com/kroepke/f4c3d8ff7b5f9f9e9a4f

@kroepke kroepke closed this in 3ef376a Jan 20, 2015
edmundoa pushed a commit that referenced this issue Jan 21, 2015
- Improved readability of the percentage in the utilization bar
- Show a warning when the utilization goes over 100%

Refs #Graylog2/graylog2-server/issues/897 and #1046
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant