Skip to content
This repository has been archived by the owner. It is now read-only.

"Show messages from this collector view" displays no messages #1334

Closed
zexxon opened this issue May 26, 2015 · 5 comments
Closed

"Show messages from this collector view" displays no messages #1334

zexxon opened this issue May 26, 2015 · 5 comments
Assignees
Labels
Milestone

Comments

@zexxon
Copy link

@zexxon zexxon commented May 26, 2015

"Show messages from this collector view" displays no messages when there are several messages present.

On the internal Graylog instance
Search query: gl2_source_collector:394350c8-ba74-4a7c-8ffa-bf2472a5dadd

The gl2_source_collector field doesn't appear to exist.

@zexxon zexxon added the bug label May 26, 2015
@zexxon zexxon added this to the 1.1.0 milestone May 26, 2015
@lennartkoopmann
Copy link
Contributor

@lennartkoopmann lennartkoopmann commented May 26, 2015

That field used to be there when I added that feature. Was it removed?

@kroepke
Copy link
Contributor

@kroepke kroepke commented May 28, 2015

I cannot reproduce this. Is it still valid?

@bernd
Copy link
Contributor

@bernd bernd commented May 28, 2015

Another user is also seeing that problem.

https://groups.google.com/forum/#!topic/graylog2/DQNtp9kwnNI

@bernd
Copy link
Contributor

@bernd bernd commented May 28, 2015

Also does not work for me either. Will investigate.

@bernd
Copy link
Contributor

@bernd bernd commented May 28, 2015

I found the problem. See Graylog2/graylog2-server#1190 for a fix.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

5 participants