A compatibility tool to ease making User Scripts compatible with both Greasemonkey 4 and other/older user script engines.
Switch branches/tags
Nothing to show
Clone or download
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
LICENSE First version. Nov 3, 2017
README.md First version. Nov 3, 2017
gm4-polyfill.js Merge branch 'palemoon-13' Jan 3, 2018

README.md

This utility is designed to ease authoring user scripts compatible with both Greasemonkey 4 and other/older user script engines.

Include it in your script like:

// @require https://greasemonkey.github.io/gm4-polyfill/gm4-polyfill.js

Read the source of the file for more details.