em:minVersion == 4.0 #1426

Closed
arantius opened this Issue Sep 23, 2011 · 1 comment

2 participants

@arantius
Collaborator

NB

@Martii

Please note that PPC Macs will be eol'd due to this... Apple has been pondering going back to Motorola chips again last I read.

@arantius arantius added a commit to arantius/greasemonkey that referenced this issue Jun 15, 2012
@arantius arantius Remove Firefox 3.x specific calls to compareFirefoxVersion().
Refs #1426
50da6eb
@arantius arantius added a commit to arantius/greasemonkey that referenced this issue Jun 15, 2012
@arantius arantius Remove Firefox 3.x specific resources.
Refs #1426
1d1cfd3
@arantius arantius added a commit to arantius/greasemonkey that referenced this issue Jun 15, 2012
@arantius arantius Remove more Firefox 3.x specific code.
Refs #1426
82a5fc3
@arantius arantius added a commit that closed this issue Jun 15, 2012
@arantius arantius Update compatible Firefox versions.
Fixes #1426
80a07f1
@arantius arantius closed this in 80a07f1 Jun 15, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment