New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bumped version #11

Open
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
2 participants
@kiwiupover
Contributor

kiwiupover commented Oct 9, 2018

DEPRECATION: ember-cli-babel 5.x has been deprecated. Please upgrade to at least ember-cli-babel 6.6. Version 5.2.8 located: search -> ember-cli-deploy-ssh-index -> ember-cli-babel
Fixes ^^^

Updated to latest Ember-cli
Cleanup 3 linting issues

@green-arrow would you mind cutting a NPM release too. 馃槂

cheers
Dave

@jheth

This comment has been minimized.

Show comment
Hide comment
@jheth

jheth Oct 10, 2018

Collaborator

@green-arrow I approve of this PR but I don't have access to push a new version to npm.

Collaborator

jheth commented Oct 10, 2018

@green-arrow I approve of this PR but I don't have access to push a new version to npm.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment