Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version 0.2.1

  • Loading branch information...
commit 8881f8c3eccf9b70f7087035d3dcf975df40437c 1 parent c16da5d
@szich szich authored
Showing with 8 additions and 8 deletions.
  1. +8 −8 google_calendar.gemspec
View
16 google_calendar.gemspec
@@ -4,14 +4,14 @@
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
- s.name = "google_calendar"
- s.version = "0.2.0"
+ s.name = %q{google_calendar}
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Steve Zich"]
- s.date = "2011-11-08"
- s.description = "A minimal wrapper around the google calendar API, which uses nokogiri for fast parsing."
- s.email = "steve.zich@gmail.com"
+ s.date = %q{2011-11-10}
+ s.description = %q{A minimal wrapper around the google calendar API, which uses nokogiri for fast parsing.}
+ s.email = %q{steve.zich@gmail.com}
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
@@ -41,11 +41,11 @@ Gem::Specification.new do |s|
"test/mocks/successful_login.txt",
"test/test_google_calendar.rb"
]
- s.homepage = "http://github.com/northworld/google_calendar"
+ s.homepage = %q{http://github.com/northworld/google_calendar}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = "1.8.10"
- s.summary = "A lightweight google calendar API wrapper"
+ s.rubygems_version = %q{1.4.2}
+ s.summary = %q{A lightweight google calendar API wrapper}
s.test_files = [
"test/helper.rb",
"test/test_google_calendar.rb"
Please sign in to comment.
Something went wrong with that request. Please try again.