Error reporting when denting to identi.ca #13

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
Contributor

Flameeyes commented Mar 18, 2011

Hi there,

not sure if you saw my dent yesterday about bti not reporting errors when using the wrong password on identi.ca, but I tried fixing it for myself :)

HTH!
Diego

@Flameeyes Flameeyes In non-background execution, check whether the server reports success.
The test is currently only implemented in non-OAuth codepath, and tested
only with identi.ca.
ec92643
Owner

gregkh commented Mar 18, 2011

On Fri, Mar 18, 2011 at 11:08:56AM -0700, Flameeyes wrote:

Hi there,

not sure if you saw my dent yesterday about bti not reporting errors
when using the wrong password on identi.ca, but I tried fixing it for
myself :)

Did your fix work? Have a patch? :)

Owner

gregkh commented Mar 18, 2011

doh, it's here, nevermind, I just saw the email, not the pull request, sorry for the noise :(

Owner

gregkh commented Mar 19, 2011

Can you email me this patch, the pull request doesn't work as you have patches in your tree that are not in mine for
various reasons.

gregkh closed this Mar 19, 2011

gregkh reopened this Mar 19, 2011

Owner

gregkh commented Mar 19, 2011

nevermind, wrong branch, I now have this sucked in.

Hint, in the future, please use tabs, not spaces, so I don't have to go back and fix the formatting :)

gregkh closed this Mar 19, 2011

Contributor

Flameeyes commented Mar 19, 2011

Sigh! I was sure I paid attention to that... guess next time I'll send you an emacs directory mode file to make sure it gets the right indentation :D

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment