usbutils-006 no longer compiles against libusbx-1.0.13 and above #12

Closed
ssuominengentoo opened this Issue Sep 24, 2012 · 2 comments

2 participants

@ssuominengentoo

As noted here:

http://bugs.gentoo.org/show_bug.cgi?id=435866
http://github.com/libusbx/libusbx/issues/47

This commit:

https://github.com/libusbx/libusbx/issues/47

Broke the compilation. What do you want to do? Please coordinate with libusbx maintainers.

@ssuominengentoo

libusbx and usbutils maintainers: please work together :)

@gregkh
Owner

This is a libusbx bug, they need to fix this as they are the ones that broke compatibility with older versions of the library.

The libusbx developers have been notified.

@gregkh gregkh closed this Sep 24, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment