Permalink
Browse files

More release notes and compatibility info

  • Loading branch information...
1 parent a446eb5 commit 16eb85c31187e0af4430912bf75dac63b691f2ce @brutasse brutasse committed Jan 27, 2013
Showing with 9 additions and 2 deletions.
  1. +1 −1 README.rst
  2. +8 −1 docs/index.rst
View
@@ -56,7 +56,7 @@ Get the code::
Install the development requirements::
pip install -r requirements/tests.txt
- pip install django # must be django 1.3 or above
+ pip install django # must be django 1.4.2 or above
Run the tests::
View
@@ -71,11 +71,18 @@ Feel free to join the ``#django-floppyforms`` IRC channel on freenode.
Changelog
`````````
-* **v1.0.1**:
+* **v1.1** (NOT RELEASED YET):
+
+ * Django 1.5 and Python 3.3 support added.
+
+ * Django 1.3 support dropped.
+
+ * GIS widgets switched to stable OpenLayers release instead of a dev build.
* Fixed ``Textarea`` widget template to work with a non-empty
``TEMPLATE_STRING_IF_INVALID`` setting. Thanks to Leon Matthews for the
report.
+
* Fixed context handling in widget rendering. It didn't take care of popping
the context as often as it was pushed onto. This could cause strange
behaviour in the template by leaking variables into outer scopes. Thanks to

0 comments on commit 16eb85c

Please sign in to comment.