Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Iteratee requirement bump #3

Merged
merged 2 commits into from

2 participants

@uzytkownik

Bump of requirements

@gregorycollins gregorycollins merged commit fde6553 into gregorycollins:master
@gregorycollins

Hi Maciej,

You're the only one working on this code, snap has switched to enumerator.. Are you sure you wouldn't like to assume maintainership? It would skip a step for both of us when you had changes to release.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 9, 2011
  1. @uzytkownik

    Bump iteratee requirements

    uzytkownik authored
  2. @uzytkownik

    Post-released version bump

    uzytkownik authored
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +2 −2 attoparsec-iteratee.cabal
View
4 attoparsec-iteratee.cabal
@@ -1,5 +1,5 @@
name: attoparsec-iteratee
-version: 0.2.0
+version: 0.2.1
synopsis: An adapter to convert attoparsec Parsers into blazing-fast Iteratees
description:
An adapter to convert attoparsec Parsers into blazing-fast Iteratees
@@ -23,7 +23,7 @@ Library
attoparsec >= 0.8 && < 0.9,
base >= 4 && < 5,
bytestring,
- iteratee >= 0.7 && <0.8,
+ iteratee >= 0.7 && <0.9,
monads-fd,
transformers
Something went wrong with that request. Please try again.