Permalink
Branch: master
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
19 lines (11 sloc) 1.02 KB

Prerequisites

To get started with Gridsome, you’ll need to make sure you have the following software tools installed:

Node.js

Visit the Node.js site and follow the instructions to download and install the recommended version for your operating system. Once you have followed the installation steps, make sure everything was installed properly:

Open up your terminal.

  • Run node --version. (If you’re new to the command line, “run command” means “type node --version in the command prompt, and hit the Enter key”. From here on, this is what we mean by “run command”).
  • Run npm --version.
  • The output of each of those commands should be a version number. If entering those commands doesn’t show you a version number, go back and make sure you have installed Node.js.

Yarn (Optional)

Yarn is a fast alternative to Npm. It's optional to install, but recommend since we use it in many code examples. Follow instruction here to install: https://yarnpkg.com/en/docs/install