works in ruby 1.9.2, not 1.9.3 #40

Open
bwlang opened this Issue Apr 19, 2012 · 1 comment

Projects

None yet

2 participants

@bwlang
Contributor
bwlang commented Apr 19, 2012

I think this project is abandoned... but in case others are still using it.

/Users/langhorst/.rvm/gems/ruby-1.9.3-p125@global/gems/bundler-1.1.3/lib/bundler/runtime.rb:74:in `require': cannot load such file -- validatious/on/rails (LoadError)
=> ruby-1.9.3-p125 [ x86_64 ]

works fine if i rvm use ruby 1.9.2

@grimen
Owner
grimen commented Apr 19, 2012

Yep I abandoned this 3 years ago I'm afraid. =/ There are a few newer gems that are maintained and, such as:

https://github.com/bcardarella/client_side_validations
https://github.com/overture8/green_light

Moving to them should be simpler I think.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment