Permalink
Browse files

Drop support for JRuby 1.6.x

* We've long said we only support 1.7.x, and the JRuby team is pushing
  folks to get off of 1.6, so lets cut some fat drop support.
  • Loading branch information...
1 parent 063dc6d commit 9087eb1bfe9cbf01a85404c16e70dcdb04f84220 @stevenharman stevenharman committed Nov 17, 2012
Showing with 0 additions and 7 deletions.
  1. +0 −1 .travis.yml
  2. +0 −4 Gemfile
  3. +0 −2 grocer.gemspec
View
@@ -2,7 +2,6 @@ language: ruby
rvm:
- 1.9.2
- 1.9.3
- - jruby-19mode
- jruby-head # To get JRuby 1.7.x, which defaults to -19mode
- rbx-19mode
# - ruby-head # seems unstable on travis at this time
View
@@ -2,7 +2,3 @@ source 'https://rubygems.org'
# Specify your gem's dependencies in grocer.gemspec
gemspec
-
-platforms :jruby do
- gem 'jruby-openssl'
-end
View
@@ -26,8 +26,6 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = Grocer::VERSION
- gem.add_dependency 'json'
-
gem.add_development_dependency 'rspec', '~> 2.11'
gem.add_development_dependency 'pry', '~> 0.9.8'
gem.add_development_dependency 'mocha'

0 comments on commit 9087eb1

Please sign in to comment.