Skip to content
Compare
Choose a tag to compare

vscpl1drv-can4vscp 1.1.1

This is a bugfix release that solve a specific problem for the Frankfurt RS-232 adapter when it is set in text mode and the driver is started and thus need to switch to vscp mode. For hardware that just implement the can4vscp protocol this fix should not have any effect.

Fetch binary file with download, wget or curl and install with

sudo apt install ./vscpl1drv-can4vscp_1.1.1-1_amd64.deb
  • arm64 Debian install package work on Debian and Ubuntu 64-bit systems.
  • i386 Debian install package work on Debian and Ubuntu 32-bit systems.
  • armhf Debian install package work on Raspberry Pi with Rasbpian installed systems.
  • Binary's for Windows will be added soon.
Compare
Choose a tag to compare

vscpl1drv-can4vscp 1.1.0

vscpl1drv-can4vscp is a VSCP level I driver (CANAL driver) for hardware devices that export there inner functionality through the VSCP standard serial protocol (CAN4VSCP). A typical such device is the Frankfurt RS-232 module from Grodans Paradis AB.

For installation instructions etc go to main page

  • arm64 Debian install package work on Debian and Ubuntu 64-bit systems.
  • i386 Debian install package work on Debian and Ubuntu 32-bit systems.
  • armhf Debian install package work on Raspberry Pi with Raspian installed systems.
  • Binary's for Windows will be added soon.