Skip to content
Compare
Choose a tag to compare

Version 13.2.2

**A bug fix release. **

  • Fixes a problem with abstraction editing when abstraction is float/double/long/longlong

vscpworks is deprecated.

The deb package is for Ubuntu 20.4 but should work on other distributions as well.

You may need

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

to get the module to install

Install

sudo apt install ./vscpworks_13.2.2-1_amd64.deb

On some system you may get a warning

Download is performed unsandboxed as root as file '/home/akhe/development/VSCP/dist/vscpworks_13.2.2-1_amd64.deb' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission denied)

this is due to an apt bug and can safely be ignored.

Build

Clone the code with git clone

./configure
make
make install

Home page for VSCP is here

Compare
Choose a tag to compare

Version 13.2.1

**A bug fix release. **

  • Fixes a problem with the Microchip PIC1 bootloader when it is used over tcp/ip

vscpworks is deprecated.

The deb package is for Ubuntu 20.4 but should work on other distributions as well.

You may need

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

to get the module to install

Install

sudo apt install ./vscpworks_13.2.1-2_amd64.deb

On some system you may get a warning

Download is performed unsandboxed as root as file '/home/akhe/development/VSCP/dist/vscpworks_13.2.1-2_amd64.deb' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission denied)

this is due to an apt bug and can safely be ignored.

Build

Clone the code with git clone

./configure
make
make install

Home page for VSCP is here

Compare
Choose a tag to compare

A bug fix release.

vscpworks is deprecated.

The deb package is for Ubuntu 19.10 but may work on other distributions as well.

You may need

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

to get the module to install