Permalink
Browse files

Setting the version to 1.5.4

git-svn-id: http://svn.codehaus.org/groovy/branches/GROOVY_1_5_X/groovy@10696 a5544e8c-8a19-0410-ba12-f9af4593a198
  • Loading branch information...
1 parent bb76a9c commit 4b8fa9e4cbe03bfd2959e7f5b25e175e993da565 @glaforge glaforge committed Feb 1, 2008
Showing with 3 additions and 3 deletions.
  1. +2 −2 build.properties
  2. +1 −1 pom.xml
View
@@ -1,5 +1,5 @@
-groovyVersion = 1.5.3-SNAPSHOT
-groovyBundleVersion = 1.5.3-SNAPSHOT
+groovyVersion = 1.5.4
+groovyBundleVersion = 1.5.4
# uncomment the following line to enable java5 elements in the build
# groovy.build.vm5=true
View
@@ -8,7 +8,7 @@
<name>Groovy</name>
<packaging>jar</packaging>
- <version>1.5.3-SNAPSHOT</version>
+ <version>1.5.4</version>
<description>
Groovy: A powerful, dynamic language for the JVM

0 comments on commit 4b8fa9e

Please sign in to comment.