Skip to content
former home of the groovy programming language, moved to https://github.com/apache/groovy
Java Groovy GAP HTML CSS TeX Other
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
.externalToolBuilders
.settings
bootstrap
config
cruise
experimental
security
src
xdocs/images
.classpath
.project
ASM-LICENSE.txt
LICENSE.txt
NOTICE.txt
README.txt
TODO.txt
build.properties
build.xml
pom.xml

README.txt

$Id$

Building
========

To build you will need:

 * JDK 1.4+ (J2SE 1.4.0+) (http://java.sun.com/j2se/1.4.2)
 * Apache Ant 1.7+ (http://ant.apache.org)

For detailed instructions please see:

    http://groovy.codehaus.org/Building+Groovy+from+Source

To build everything, run tests and create a complete installation:

    ant install

To build without running tests:

    ant install -DskipTests=true

Something went wrong with that request. Please try again.