Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
152 lines (131 sloc) 4.51 KB
<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2009 Codehaus.org, SpringSource, and others.
All rights reserved. This program and the accompanying materials
are made available under the terms of the Eclipse Public License v1.0
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
Contributors:
Andrew Eisenberg - modified for Groovy Eclipse 2.0
-->
<feature
id="org.codehaus.groovy.eclipse.feature"
label="%featureName"
version="2.7.2.qualifier"
provider-name="%providerName"
plugin="org.codehaus.groovy.eclipse">
<description url="%descriptionURL">
%description
</description>
<copyright>
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<includes
id="org.codehaus.groovy.jdt.patch"
version="0.0.0"/>
<includes
id="org.codehaus.groovy17.feature"
version="0.0.0"
optional="true"/>
<includes
id="org.codehaus.groovy.headless.feature"
version="0.0.0"/>
<includes
id="org.codehaus.groovy18.feature"
version="0.0.0"/>
<requires>
<import plugin="org.eclipse.jface"/>
<import plugin="org.eclipse.text"/>
<import plugin="org.eclipse.jface.text"/>
<import plugin="org.eclipse.core.runtime"/>
<import plugin="org.eclipse.ui.editors"/>
<import plugin="org.eclipse.jdt.ui"/>
<import plugin="org.eclipse.ui"/>
<import plugin="org.eclipse.debug.core"/>
<import plugin="org.eclipse.debug.ui"/>
<import plugin="org.eclipse.jdt.debug"/>
<import plugin="org.eclipse.jdt.launching"/>
<import plugin="org.eclipse.jdt.debug.ui"/>
<import plugin="org.eclipse.ui.views"/>
<import plugin="org.eclipse.core.filebuffers"/>
<import plugin="org.eclipse.ui.console"/>
<import plugin="org.eclipse.jdt.junit"/>
<import plugin="org.apache.ant"/>
<import plugin="org.junit"/>
<import plugin="org.eclipse.ui.workbench"/>
<import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.expressions" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime.compatibility" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.compare" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.variables" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.jdt.junit4.runtime"/>
<import plugin="org.eclipse.jdt.junit.runtime" version="3.2.0" match="compatible"/>
</requires>
<plugin
id="org.codehaus.groovy.frameworkadapter"
download-size="0"
install-size="0"
version="0.0.0"
fragment="true"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.codebrowsing"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.ui"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.core"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.codeassist.completion"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.astviews"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.refactoring"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.quickfix"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.codehaus.groovy.eclipse.dsl"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>
Something went wrong with that request. Please try again.