Permalink
Browse files

remove code GRECLIPSE-783

  • Loading branch information...
1 parent a5da7b6 commit 17a112fbf340262c74d92ed23f6edbcc94e9e1e5 @aeisenberg aeisenberg committed Mar 21, 2013
@@ -119,7 +119,9 @@ Export-Package: antlr,
org.objectweb.asm.tree
Require-Bundle: org.apache.ant,
org.junit,
- org.eclipse.core.runtime
+ org.eclipse.core.runtime,
+ org.apache.commons.logging;resolution:=optional,
+ org.mozilla.javascript;resolution:=optional
Bundle-Vendor: Codehaus.org
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -0,0 +1,10 @@
+# Specify extra ant requirements as optional as well as non-greedy
+requires.0.namespace=osgi.bundle
+requires.0.name=org.apache.commons.logging
+requires.0.greedy=false
+requires.0.optional=true
+
+requires.1.namespace=osgi.bundle
+requires.1.name=orgmozilla.javascript
+requires.1.greedy=false
+requires.1.optional=true
@@ -124,7 +124,9 @@ Export-Package: antlr,
org.objectweb.asm.tree
Require-Bundle: org.apache.ant,
org.junit,
- org.eclipse.core.runtime
+ org.eclipse.core.runtime,
+ org.apache.commons.logging;resolution:=optional,
+ org.mozilla.javascript;resolution:=optional
Bundle-Vendor: Codehaus.org
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -0,0 +1,10 @@
+# Specify extra ant requirements as optional as well as non-greedy
+requires.0.namespace=osgi.bundle
+requires.0.name=org.apache.commons.logging
+requires.0.greedy=false
+requires.0.optional=true
+
+requires.1.namespace=osgi.bundle
+requires.1.name=orgmozilla.javascript
+requires.1.greedy=false
+requires.1.optional=true
@@ -119,7 +119,9 @@ Export-Package: antlr,
org.objectweb.asm.tree
Require-Bundle: org.apache.ant,
org.junit,
- org.eclipse.core.runtime
+ org.eclipse.core.runtime,
+ org.apache.commons.logging;resolution:=optional,
+ org.mozilla.javascript;resolution:=optional
Bundle-Vendor: Codehaus.org
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -0,0 +1,10 @@
+# Specify extra ant requirements as optional as well as non-greedy
+requires.0.namespace=osgi.bundle
+requires.0.name=org.apache.commons.logging
+requires.0.greedy=false
+requires.0.optional=true
+
+requires.1.namespace=osgi.bundle
+requires.1.name=orgmozilla.javascript
+requires.1.greedy=false
+requires.1.optional=true
@@ -119,7 +119,9 @@ Export-Package: antlr,
org.objectweb.asm.tree
Require-Bundle: org.apache.ant,
org.junit,
- org.eclipse.core.runtime
+ org.eclipse.core.runtime,
+ org.apache.commons.logging;resolution:=optional,
+ org.mozilla.javascript;resolution:=optional
Bundle-Vendor: Codehaus.org
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -0,0 +1,10 @@
+# Specify extra ant requirements as optional as well as non-greedy
+requires.0.namespace=osgi.bundle
+requires.0.name=org.apache.commons.logging
+requires.0.greedy=false
+requires.0.optional=true
+
+requires.1.namespace=osgi.bundle
+requires.1.name=orgmozilla.javascript
+requires.1.greedy=false
+requires.1.optional=true

0 comments on commit 17a112f

Please sign in to comment.