Permalink
Browse files

Removed deprecated call to ApplicationHolder which breaks grails 2.4

  • Loading branch information...
davydotcom authored and legart committed Feb 25, 2014
1 parent 4b90a0f commit 974bd4dea66940d3ef7de51a29b82055c250c035
Showing with 2 additions and 5 deletions.
  1. +2 −5 scripts/_Events.groovy
View
@@ -1,8 +1,5 @@
-import org.codehaus.groovy.grails.commons.ApplicationHolder
-
eventAssetPrecompileStart = { assetConfig ->
- def grailsApplication = ApplicationHolder.getApplication()
- if(!grailsApplication.config.grails.assets.plugin."twitter-bootstrap".excludes || grailsApplication.config.grails.assets.plugin."twitter-bootstrap".excludes.size() == 0) {
- grailsApplication.config.grails.assets.plugin."twitter-bootstrap".excludes = ["**/*.less"]
+ if(!config.grails.assets.plugin."twitter-bootstrap".excludes || config.grails.assets.plugin."twitter-bootstrap".excludes.size() == 0) {
+ config.grails.assets.plugin."twitter-bootstrap".excludes = ["**/*.less"]
}
}

0 comments on commit 974bd4d

Please sign in to comment.