does not work with ruby_parser 3.0.1 #82

Closed
lidaobing opened this Issue Nov 7, 2012 · 7 comments

Projects

None yet

4 participants

@lidaobing

all the haml and slim translation lost after I upgrade to ruby_parser 3.0.1

@grosser
Owner
grosser commented Nov 8, 2012

can you reproduce it <-> make a pull request ?

@grosser
Owner
grosser commented Nov 10, 2012

just confirmed it, tests also fail when it's updated, pull needed :D

@yandy
yandy commented Nov 21, 2012

+1

@djfpaagman

+1

@grosser
Owner
grosser commented Nov 30, 2012

this needs +pull and not +1 ;)

@djfpaagman

I have no idea where to begin, might take a look at it next week. Maybe you can give some pointers on where to begin?

@grosser
Owner
grosser commented Nov 30, 2012

the failing tests should be a good starting point, after that is just down the rabbit hole :)

This was referenced Jan 16, 2013
@grosser grosser closed this Jul 9, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment